Jump to content


Photo

Can't get TAB to work in styles on imported .fdx files

.fdx TAB Parenthetical Styles

  • Please log in to reply
1 reply to this topic

#1 madman74

madman74

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 October 2013 - 02:12 PM

Hey there.

First of all, love the software.

 

However, i have always had one glaring problem.

I recently updated and thought it would fix it (it was present in the change log), but it didn't.

 

Whenever I import an .fdx file (wheter it be a stageplay format or one hou drama) I can't get it to recognize my TAB button when trying to go from DIalogue->Parenthetical. Same goes for Character STYLE.  I want to be able to hit TAB and go to parentheical...but even after I set the settings, it won't let me.

 

I have the Dialogue STYLE set so that if I hit RETURN, it goes to Character and if I hit TAB it should go to parenthetical...but the TAB never works.

 

I've attache dpictures of how I set it up...but then, when I go back to writing, it says the Tab is nto available.

 

 

Any help would be greatly appreciated.

Attached Thumbnails

  • Screen Shot 2013-10-31 at 10.08.05 AM.png
  • Screen Shot 2013-10-31 at 10.08.32 AM.png


#2 Steve

Steve

    Administrator

  • Root Admin
  • PipPipPip
  • 3,809 posts
  • Gender:Male

Posted 31 October 2013 - 03:59 PM

Hi madman74,

 

Could you tell me more about what you're seeing? I'm trying to reproduce this here, so far without luck. When I create a script from the Final Draft screenplay template and import it into Storyist, tabbing from Dialog > Parenthetical works as expected.

 

Make sure that the tab key shortcut is enabled. To do this:

  1. Select your script in the Project view.
  2. Choose Project > Edit "My Script" Preferences.
  3. In the Style Shortcuts section, either
    1. Select the "Use the application preferences" radio button and ensure that the "Pressing Tab in an empty paragraph cycles through styles" checkbox is checked. Or
    2. Select the "Use the following values" radio button and check the "Tab key cycles through styles" checkbox is checked.

-Steve







Also tagged with one or more of these keywords: .fdx, TAB, Parenthetical, Styles

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users